Home > C Media > C Media Ac97 Driver Code 10

C Media Ac97 Driver Code 10

I have had this problem for 5 years but now I can finally watch films on my computer! Audio works fine now.... i hope the author gets his problem solved and wish him/her luck 04-02-2008, 06:56 AM #14 FreoHeaveho Troubled Join Date: Aug 2006 Location: Australia Posts: 3,394 OS: Windows Finally, you can go to the website of the device's manufacturer, and check their downloads or support section for current, up-to-date drivers. have a peek here

In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way… Experts Exchange Skyport Systems Active Directory Advertise Here You are an ANGEL! I have tried putting the plug into three different sockets in the back of my PC and everytime I get C-Media AC97 Audio Device - This device cannot start (Code 10). Hmmmm THankx Brother I donwload ur Driver and install sound media msg was going but sound are not com plz help me October 8, 2011 at 11:05 AM Anonymous said...

The C-Media AC97 is not active. I thank you wholeheartedly for resolving this for me. Good News: The error has gone away Bad News: I get no sound Windows Media player which previously gave me an error saying it couln't play an MP3 file becuase the I had all kinds of problems with the OBS in all 3 of my pc's (the chipset costs about $1) and now they use 2496's and/or AI's.

  1. Register now Not a member yet?
  2. I HATE every piece of software these guys ever wrote and I hope I never see another piece of their software again) AND zero was *not* installed when I mentioned the
  3. Sign in Main menu Forums DaniWeb IT Discussion Community Forums Join Log In Read Respond Contribute Hardware and Software Programming Digital Media Community Center Home Forums Hardware and Software Forum Microsoft

Computer running slowly [SOLVED] connection??? » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7. I am currently looking for good alternative. If the sound card is broke than just get a USB speaker... Yes No Thanks for your feedback.Don't forget to take a few seconds to say thanks: Thank you Thanks for your feedback.We're sorry.

Dave Edited by daveharler, 16 September 2007 - 07:06 PM. 0 #4 Troy Posted 16 September 2007 - 08:14 PM Troy Tech Staff Technician 8,841 posts Starting from your Desktop, right-click February 28, 2010 at 9:43 PM Anonymous said... I am getting no sound except for the annoying buzzing when I move my mouse. Join & Ask a Question Advertise Here Enjoyed your answer?

when in the morning at 10 am I open my system it work properly to 3 pm , then after that it's shutdown itself, then again I start it, it's not It is finished... i did and i have been VERY happy with the auido. This is a very commonly fixed issue on this forum, Code 10 simply means the driver is not installed.

i was quite chuffed with myself as im pc illiterate 11-30-2009, 01:26 AM #18 FreoHeaveho Troubled Join Date: Aug 2006 Location: Australia Posts: 3,394 OS: Windows 7 Enterprise I am not getting ANY standard windows sounds or software generated music/noises either. November 10, 2009 at 10:13 AM Edmar said... i used pc wizard from freeheaveho's sig Operating System: Microsoft Windows XP Professional 5.01.2600 Service Pack 3 Report Date: Sunday 01 November 2009 at 23:03 ------------------------------------------------------------------------------------------ <<< System Summary >>> >

took hours..I wasn't sure exactly which steps were the ones that fixed so I tried to be as fair as possible. navigate here Join the community of 500,000 technology professionals and ask your questions. I took the laptop apart & reseated the audio card & cables... Thank you!

Now what do I do??? 0 Back to Windows XP, 2000, 2003, NT · Next Unread Topic → Similar Topics 8 user(s) are reading this topic 0 members, 8 guests, 0 ill check this post later but try email me if what i put is familiar to you [email protected] 04-01-2008, 07:03 AM #11 FreoHeaveho Troubled Join Date: Aug 2006 I am using XP SP3. http://easygiftsoftware.com/c-media/c-media-ac97-audio-device-driver-code-10.html October 22, 2009 at 12:12 AM marla said...

The men who REALLY know about pc's and sound are at www.soundonsound.com Dave. 11-03-2009, 02:16 PM #17 rollends Registered Member Join Date: Nov 2009 Posts: 2 OS: xp Sir, You have no idea how long I have fiddled with this issue. I'm only posting this to help those who might have the same problem as me.

you should not do this if you haven't tried all other solutions.

Any suggestions? it works for me!! Last Post 3 Days Ago On starting my pc black screen is coming and shows Enter password. I have never done that before.

The BIOS might be the problem. Solution: Network Connections Folder is Empty How to Install Windows XP using a USB Drive / Flas... Privacy Policy Support Terms of Use Computer Repair Guide A Computer Technician's Blog. this contact form Check out the forums and get free advice from the experts.

Thank you very much for this info. The time now is 10:51 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of You can also start the Windows troubleshooting wizard by going to the general properties tab of the device, and clicking on "Troubleshoot". Before doing this, be sure that you have the correct and most up-to-date versions of the driver(s) for that device.

Username or email: I've forgotten my password Forum Password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Community Forum First step is to install chipset and mobo drivers as recommended by nobus. The driver from 2016-09-29 works just fine. ...

Top