Home > C Media > C Media Ac97 Audio Driver Code 10

C Media Ac97 Audio Driver Code 10

And also, do any of you guys find sp2 messes your computer up. I post 99% of the time on one of three sound forums. got a new pc for my daughter with lots of game but no sound so no use for my kids, they are upset for past 4 days . The utility is on my CD and is called Codec_check. http://easygiftsoftware.com/c-media/c-media-ac97-audio-device-driver-code-10.html

C-Media AC97 Audio.. there cheap & it bypasses the soundcard.... I was able to get that audio chip to work using linux, but had problems with other things so switched back to XP only to have the same audio issue re-appear. i can understand about my post not being answered over such a short time, however from the moment iposted my problem there were many viewers, and, after searching the internet for

Any suggestions? Post back with additional info if none of the above work. 0 Message Author Comment by:jnri ID: 145667172005-07-31 troll, It's interesting how similar our setups are. Your problem with no sound also occured during my search for resolution, in fact this was a more common state for me to end up in !!

I have never done that before. by oyb(m): 9:52am On Apr 02, 2008 http://www.tech-faq.com/this-device-cannot-start.-code-10-in-audio-driver.shtmlhttp://www.google.com/search?client=opera&rls=en&q=The+device+cannot+start+(Code+10)&sourceid=opera&ie=utf-8&oe=utf-8Re: C-media Ac97 Error Code 10, Somebody Help! Get a better soundcard. After loading all the updates and installing a new SATA hard drive, a TV card, a firewire card and an internal DVD writer, everything works except the sound card.

Have something to contribute to this discussion? And they don't appear to have an email address, just an extremely expensive phone number! The driver from 2016-09-29 works just fine. ... https://docs.google.com/file/d/0B4dvmDb3JUhiSnNsbVA3bXJYeTg/view Code 10 in audio driver"), here is what it means.

Audio works fine now.... John 0 Comment Question by:jnri Facebook Twitter LinkedIn https://www.experts-exchange.com/questions/21510238/Device-cannot-start-CODE-10-C-MEDIA-AC97-Audio-Device-How-can-I-fix-this.htmlcopy [X] Welcome to Experts Exchange Add your voice to the tech community where 5M+ people just like you are talking about what C-Media AC97 Audio Device - This Device Cannot Sta... woe be me that I gave up for a week to think on the problem.

I went back and unloaded everything and reloaded it all... The audio has just given up on me! We have all volunteers on this forum who are very skilled but do have jobs outside of the forum (many in the computer industry) and also they have families, so they MenuExperts Exchange Products BackProducts GigsExplore Paid Projects ToolsFree Diagnostic Tools LiveExpert Help in Real Time CoursesLearn and Expand Knowledge CareersSearch New Opportunities GroupsEngage and Build Your Network Website TestingGather Feedback, Uncover

It appeared to be because a peice of software, Goldwave in my case, had commandeered the audio device or Media Player (another peice of bug ridden software) had gotten the hump navigate here Thanks so much! Intel Video Driver Update Disables Rotate Feature Last Post 1 Day Ago I have been having a problem for a few months with the video driver for my Dell laptop. Simple.

  1. When you open up Device Manager, there is a yellow exclamation mark on C-Media AC97 Audio Device.
  2. Postby Pav2k6 » Fri Dec 30, 2005 15:09 Rite, I recently formatted my Scaleo woteva pc.
  3. i would delete the sound entry in device manager, and reinstall the latest driver for it.
  4. The men who REALLY know about pc's and sound are at www.soundonsound.com Dave. 11-03-2009, 02:16 PM #17 rollends Registered Member Join Date: Nov 2009 Posts: 2 OS: xp

you are a genius!! This soundcard is built into the motherboard which is a BIOSTAR M7VIQ I am making a PVR / HTPC out of this, the sound card did work originally but I needed If the sound card is broke than just get a USB speaker... Check This Out Join us in honoring this amazing group of Experts.

Top rhysphillips42 Postby rhysphillips42 » Tue Jan 03, 2006 1:26 It is annoying that we all have the same problem but no-one from Fujitsu Siemens is replying. please short out my this problem my system details is os: - winxp 32bit, RAM 1 GB , Motherboard asus Helpful +4 Report salman Sep 5, 2010 at 12:36 PM i rc Helpful +0 Report Sushil Jul 21, 2009 at 10:36 AM How can I dowenload the GigaByte 7VM400M RZ Audio Driver.

I fixed it by runnining the drivers from the MOBO disc.

and also in your device manager do you have an error with multimedia audio controller? Dave. 03-27-2008, 09:14 PM #7 FreoHeaveho Troubled Join Date: Aug 2006 Location: Australia Posts: 3,394 OS: Windows 7 Enterprise 64 bit My System no worries, but lets try Solution: Download and install the latest version of Realtek AC97 driver and it should be fine. And now i have formated my hdd again, had the same problem, but it stil dont work wen i install the drivers.

please help I am unable to start my computer. Regards Sushil Helpful +0 Report Thnkbg Oct 4, 2015 at 11:35 AM If the above methods do not work than figure out if its a hardware or software problem.. January 7, 2010 at 5:43 AM ayissazams said... this contact form Thank you--this worked and SO EASY!

However, I'm not exactly sure of the cause. 0 Message Author Comment by:jnri ID: 145671512005-07-31 Okay, I guess we have some progress here. Covered by US Patent.

Top